PDA

View Full Version : Evolution bug: tasks window is stuck



marcelmusique
28th October 2017, 11:32 PM
I am sorry if this is not the most appropriate place to post this question. I don't know where else to ask something specifically about the Evolution email client.

The tasks view in Evolution is useless since it got stuck. At some point I was checking out the filtering criteria in the "Show" drop down list, and chose the "waiting" option. Then all my tasks disappeared and it's impossible to reset this to stop filtering tasks by their "waiting" status.

I know this is a very specific, non-major, issue... but managing tasks is important for me. I've tried removing evolution from the command line, and re-installing it, but this is still the same. I don't know how else to reset evolution to complete default settings to make this issue go away. Any ideas?

I attached a screenshot of the issue. By the way, Im running fedora 26
Thank you..

Dutchy
29th October 2017, 02:33 PM
You should be able to reset evolutution by removing ~/.config/evolution/.

Some more info about the problem though: do you use your gmail account to store your tasks? I've used that too and that tasks account seems to have disappeared in evolution (it looks like your screenshot). If you want to reset evolution be aware that when you use Gnome Online Accounts to configure Evolution it probably isn't backed up via Evolution's backup facility (probably best to make a copy of the directory).