PDA

View Full Version : [SOLVED] Fedora 26 fails to install from USB and get stuck: Started load/save switch rf killsw



KennethPHL
18th September 2017, 08:44 AM
I been a user for Fedora a long time. But i got strange problems with installing Fedora 26 from USB (yes its verified and tested on other computer also)

When i boot from the usb installation start but stops at:
Started load/save switch rf killswitch.........

So my only way to install was to install Fedora 25 and the upgrade to 26. BUT i cant use any of the F26 kernels. My screen on boot get messed up and its totally unreadable.

So now im running F26 with a F25 kernel cause its the only way.

HELP

But whats wrong with F26 Kernel??

I got a x79 motherboard and Gtx1080Ti

AlexTheoto
18th September 2017, 09:37 AM
Remove the 'quiet' option from grub menu and see if there is another error.

KennethPHL
18th September 2017, 10:05 AM
Thanks i tried it now and this is what it looks like:

http://linuxplayers.com/wp-content/uploads/2017/09/IMG_20170918_165501.jpg
http://linuxplayers.com/wp-content/uploads/2017/09/IMG_20170918_165528.jpg
http://linuxplayers.com/wp-content/uploads/2017/09/IMG_20170918_165545.jpg

AlexTheoto
18th September 2017, 05:07 PM
Looks like hardware problem.
Please perform memtest to check your memories.
What is your GPU?

KennethPHL
18th September 2017, 07:56 PM
No, because its working like i wrote with Fedora 25 but only Fedora 26 have this issue. My hardware is I got a x79 motherboard and Gtx1080Ti

AlexTheoto
18th September 2017, 08:00 PM
Please change your screenshots with links because it stretches this page and it is annoying...
What is your graphic card?

antikythera
18th September 2017, 08:40 PM
2 posts already state clearly enough what GPU is in use here.

Kenneth have you tried installing the rpmfusion packaged driver for your nvidia hardware?

KennethPHL
18th September 2017, 08:47 PM
PS: I wrote 2 times that i got Gtx1080Ti

---------- Post added at 03:47 AM ---------- Previous post was at 03:44 AM ----------

Thanks. Im using the https://negativo17.org/nvidia-driver/ that works perfectly in F25 but for F26 i cant install from usb and even cant run the 4.12 kernel as shown on pictures above with nvidia driver.

antikythera
18th September 2017, 09:31 PM
try booting into run level 3 by adding 3 to the end of the kernel boot command in grub by pressing e.

run level 3 is text mode without initialising the GUI. if that works, you should be able to install the negativo drivers and any dependencies as per their instructions again.

KennethPHL
18th September 2017, 09:38 PM
Yes i solved it now and was forced to do: dracut -f to load the driver.

So it was a bug with nouveau all along.

Thanks for your help !

antikythera
18th September 2017, 11:00 PM
no problem