PDA

View Full Version : [SOLVED] F26 doesn't work from USB or HD.



eFrat
14th September 2017, 07:21 PM
Hi guys! I always use F24 in my laptop, but today i've tried to install F26 in my new PC.
I have installed Windows10.

I have the same problem with F26 from live USB or installed in HD: it does not flow.
Mouse movement has cuts everytime and it's impossible just to open a folder.

When this error occurs even though the F26 is not installed, I suppose it may be a compatibility error, or some UEFI configuration that I have not made.


I apreciatte any advice, thanks!

AlexTheoto
17th September 2017, 03:37 PM
I don't think it is uefi problem because your system boot.
Try the X11 and not the Wayland

eFrat
23rd September 2017, 06:11 PM
WHen I found that error I remove F26 from harddisk and now its imposible to install when mouse moves 1 pixel per second. Can I try to remove wayland without terminal?

dd_wizard
23rd September 2017, 10:04 PM
You switch between x11 and wayland on the login screen. The little icon below your login name.

dd_wizard

eFrat
24th September 2017, 01:00 AM
Hey there! I started trying dumb things to install fedora and I tried to install it using my Intel video card and fedora works perfectly! That means my Nvidia GTX1060 was doing that?
I tried this before I read your advice.

I'm going to install drivers and try to start fedora using Nvidia card.

eFrat
24th September 2017, 03:10 AM
Ok! Solved. I always used AMD graphic cards and didn't know that Nvidia causes so many problems in Linux, to the point that it is not even possible to install fedora.
I followed this guide https://www.if-not-true-then-false.com/2015/fedora-nvidia-guide/#nvidia-install
and after all works perfectly using Nivida card!
Thanks a lot for your advices (I know I did not explain any useful information to help me, I'll correct that for my next report!).