View Full Version : [SOLVED] Booting and Installation Issue - nouveau doesn't support Geforce 1080Ti yet

23rd August 2017, 12:26 PM
I've assembled a new PC using a Ryzen 1600 and GA-B350-Gaming 3 motherboard, along with a Samsung NVMe SSD. I thought I'd try Fedora since I've almost exclusively used Ubuntu in the past.

However I seem to be encountering an issue where the system will not boot from a live or installed session unless 'acpi=off' is specified on startup. Upon loading into a live session, only a single core seems to be detected also. This issue seems to also recur in the exact same way on Ubuntu, meaning it's likely not distribution specific. The AM4 boards from Gigabyte were known to have issues however to my knowledge known issues were meant to be fixed in a recent kernel update, (updating kernel did not fix the issue on Ubuntu; unsure if that would help on Fedora).

I've included a picture of what happens upon attempting a normal boot and wondered if anyone had any ideas as to what the problem could be.

EDIT: I noticed that the error indicates the open source drivers, therefore I tried booting with 'nomodeset' in case it's an issue with my 1080Ti. It loads with this option with all 12 threads detected using nproc. So it seems to be a graphical issue. Perhaps installing this way and then blacklisting the drivers and doing a binary proprietary install will fix the issue.


23rd August 2017, 12:48 PM
yes, definitely looks like a gpu driver issue. try this (https://rpmfusion.org/Howto/NVIDIA?highlight=%28CategoryHowto%29)

23rd August 2017, 04:59 PM
Hi, thanks that seems to have done the trick. With Fedora it was just an issue with the open source drivers since Fedora ships the already updated kernel.

24th August 2017, 09:51 AM
great, I'll alter the thread title so people know it's the Geforce 1080ti drivers needed rather than a Ryzen support issue