View Full Version : [SOLVED] Unable to do Fedora 25 usb install

8th August 2017, 07:05 PM
I have an older Intel DH61ag that I want to use with Amahi which I need to install Fedora 25 first. I have been able to install openmediavault no problems but now whenever I try and install Fedora it gets to an all gray screen with a widget in the middle when it moves across 3 points but never goes any farther and locks up at that point. Any suggestions. Thanks in advance.

8th August 2017, 07:34 PM
press escape please and make a note of what it is getting stuck on. escape exits the plymouth graphical boot and displays text output.

8th August 2017, 08:14 PM
I got it working. I had been using Unetbootin to make my usb install disk which also downloads Fedora but everytime I tried install always failed. Got it working but downloading Fedora from the website and using Rufus to make the install flash drive and it installed perfectly and have Amahi running on top of it. I have used netbootin many times before to get distros but apparently there is a problem with Fedora. Been using Windows Homes Server both V1 and 2011 and glad to try something new. I am an old retired guy and have nothing but time so it's fun to learn something new but Linux is definitely a mystery to me so far. I can follow step by steps but that's about it. Hopefully it will come to me.

9th August 2017, 07:24 AM
following step by steps, guides on the internet and using forums is how we all learn. I still learn something new pretty much everyday. I've never tried netbootin as I prefer to use dd or the cross platform fedora tool (https://fedoramagazine.org/make-fedora-usb-stick/)