PDA

View Full Version : [SOLVED] mediawriter Crashes, FC24 and FC25



m1boli
27th July 2017, 08:53 PM
mediawriter crashes for me, and sometimes behaves otherwise unpleasantly. I've tried it on FC24 and and FC25.

The most common crash looks like this. I was trying to download and install XFCE spin. The Qt error comes out when the window for XFCE pops up, the rest happens after I click go.

W@14674ms: <Unknown File>: QML QQuickLayoutAttached: Binding loop detected for property "preferredHeight"
nouveau: kernel rejected pushbuf: No such file or directory
nouveau: ch8: krec 0 pushes 0 bufs 1 relocs 0
nouveau: ch8: buf 00000000 00000002 00000004 00000004 00000000

I've also gotten it into a seemingly infinite loop doing nothing for several hours. I had downloaded the FC26 XFCE .iso file separately, and asked mediawriter to install that .iso.

I've also had it lock my desktop. ctrl-alt-fsomething to get a terminal window didn't work, but the machine was still running.

Running as root or running out of user account same story. Whether or not a usb memory stick is plugged in makes no difference.

dswaner
28th July 2017, 01:17 AM
I had similar problems - due to the nouveau driver. mediawriter would work for me if I specified “nouveau.noaccel=1” on the boot line. That also corrected a couple of other obscure problems - with the MATE image viewer and help browser. (I no longer have that hardware.)

m1boli
28th July 2017, 02:26 PM
A winner! Thank you!