View Full Version : Can't install Fedora 25

24th July 2017, 08:05 PM
Trying to install Fedora 25 on a Dell 600SC 2.8Ghz 32bit Pentium 4, 4gb, 40gb HDD. When I boot the Live CD and select Start Fedora Live the disk spins a few seconds the screen clears then I get an error [0.119078] pnp 00:07 Can't evaluate _CRS:1. I installed an old W2k OS which went fine so the hardware seems to be intact. Help? Thanks

24th July 2017, 08:36 PM
try adding pci=noacpi to the boot command line in grub. press e to edit, scroll down to the line containing rhgb silent and add this value before them. press CTRL+X to boot.

25th July 2017, 01:04 PM
Thank you. I was able to get to grub only once and now can't find how to get back to it. What key(s) to press and when would be very helpful...thanks again

25th July 2017, 01:09 PM
there are two options in the grub boot menu that appears when the live cd spins up. make sure the top is selected (usually it defaults to the lower test this media option) so use the up cursor key to select the top entry. and press e to edit.

4th August 2017, 04:43 PM
I used the up arrow to highlight the line to Start Fedora 25, but when I type 'e' (no apostrophes) nothing happens. I can press the TAB key and get a line to appear, but adding the pci=noacpi then hitting enter still says can't evaluate CRS1. CtrlX does nothing.

4th August 2017, 07:12 PM
Found this from spring 2014. Seems to be unresolved.


Thoughts? Thanks

4th August 2017, 07:18 PM
When I pressed TAB from the troubleshooting option I get a line to which I added pci=noacpi and got additional error messages pata_serverworks Can't enable device BAR 0 io size not assigned
pata_acpi Can't...

Seems this has been reported before as well.


Any and all help is appreciated.

5th August 2017, 07:18 AM
It doesn't seem to have been unfortunately. The other avenue to look at is if there are any BIOS updates that were never applied, also any acpi options in the BIOS itself to toggle. also, why not try centOS 7? you may have more joy because it uses an older LTS kernel

5th August 2017, 01:58 PM
Thanks, but that doesn't explain why I once was able to get into GRUB and never again. Typing e in response to the first option to run Fedora Live does nothing. Pressing the TAB (says menu options) key gives only a single line, but adding the pci=noacpi to the end doesn't seem to have any effect. Is there a leystroke I'm missing? Thanks btw why is it pci on the left and acpi on the right?

6th August 2017, 01:03 AM
pci=noacpi .... Thanks btw why is it pci on the left and acpi on the right?

Yes, but another option is: acpi=off which tells the kernel to use the firmware to achieve the lower power state instead of the native pci power management. Perhaps worth a try.