PDA

View Full Version : linker script error



daytooner
3rd August 2016, 12:02 AM
I am getting this same error when making several different packages:


CCLD libgstaudio-1.0.la
/usr/bin/ld:built in linker script:6: syntax error
collect2: error: ld returned 1 exit status
Makefile:791: recipe for target 'libgstaudio-1.0.la' failed


(libgstaudio-1.0.la is just one of the examples that fails.)

Is there a way to find out more information, eg, more verbose error output, for this? I am at a loss trying to figure this out?

FWIW: I am on an RPi 1, running pignus (uname -r: 4.5.7-200.pi1.fc23.armv6hl), trying to build gstreamer and varous plugins.

TIA

ken