PDA

View Full Version : F23: ntpd does not start on boot



MikeBerger
21st December 2015, 07:54 PM
I have ntpd enabled but it doesn't start on boot. I can successfully manually start it.
Any suggestions?
Thanks,
Mike.

gjaltemba
21st December 2015, 08:42 PM
On F23, when I choose Automatic Date & Time in Settings, the ntp server and client is chrony.

sudo systemctl status chronyd

MikeBerger
21st December 2015, 09:10 PM
Thanks. So I disabled chrony and rebooted, and sure enough, ntpd started automatically. Now how do I choose between ntpd and chrony, not to mention systemd-timesyncd. It appears I have three options!
Mike.

vallimar
21st December 2015, 09:15 PM
Depends on what features you want or need I suppose. Personally, I just needed dead simple
timesync so I went with the systemd built-in.