PDA

View Full Version : Strange Thunderbird Actions



bob
8th November 2015, 02:24 PM
For years, I've used Thunderbird to handle my six email addy's and haven't had issues, however yesterday was a complete mess. I'm using version 38.3.0 with no extensions.

In the past, when I've had emails that were erroneously tagged by Tbird as suspected spam and ended up in the Junk or Spam folder, I've simply marked the email as "not spam" which then sent it to my inbox. Yesterday, however, marking it as "not spam" removed the email altogether and when I went searching for it, I found that my entire inbox had been deleted by Tbird !

The two accounts that were affected were both Time Warner email accounts, however Gmail accounts were not damaged. Even went directly to RoadRunner to see whether the inboxes there were also trashed and, yes, there were no inbox entries there either. So, I changed my settings now to have everything go to Trash rather than to be immediately deleted if I hit the Delete button. Hope that avoids a repeat.

Now, it's not a big deal as far as lost content. Since F23's been out a short time, my F22 Tbird inboxes are still intact for reference and I'd been alternating with Mint, also with Tbird and that inbox is still intact.

Just wondering if anyone else has had issues with this and whether it's worth reporting to Mozilla or just a one-time glitch.

PatMcLJr
8th November 2015, 03:18 PM
Thanks for the warning sign.

Are those imap or pop boxes that got deleted?

lightman47
8th November 2015, 03:59 PM
Tried setting up Tbird (what I use) as IMAP for a buddy - on RoadRunner. Had nothing but trouble so abandoned the project. Authentication was the issue for me.

I use Thunderbird for my 3 Addresses (IMAP - but not RR either) and haven't experienced what you did, but I also never turned on the feature to immediately Delete junk. Obviously, I won't be doing that now either. Heh

WWDERW
8th November 2015, 04:43 PM
I'm not on F23, so that may or may not be a cause, but I haven't experienced anything like that and all my accounts are setup as IMAP.

bob
8th November 2015, 04:44 PM
(IMAP in my case). Yes, that "immediately delete" may have contributed to it, but in all previous versions, if you clicked the "not spam" box, the message went to your inbox. This time, it disappeared and took the whole inbox with it! And, it went further to nail my other roadrunner addy's inbox!

bob
18th November 2015, 06:04 PM
Just a quick update: It's happened a couple more times, the latest time Tbird simply deleted my entire inbox with no action on my part. Not even the Roadrunner server had them. Of course, it's always possible that Roadrunner's the bandit, but no way to tell while Tbird's involved, so I've backed up my mail and switched to Evolution. Time will tell, but if no issues, Tbird's getting cooked & carved up for Thanksgiving!

DBelton
19th November 2015, 01:24 AM
I haven't had any issues here, but my brother was having big problems with Thunderbird on his machine.

In his case, he would try to move emails from one folder to another, and Thunderbird would come back saying it couldn't access the destination folder, and the emails would disappear.

Now he had some other issues going on with his machine at the same time (for one, it's a Windows machine) and had some hardware problems.. He ended up replacing his hardware, and hasn't mentioned any issues since, so I'm not so certain his problems were actual Thunderbird problems.