PDA

View Full Version : Fedora 22, Boxes error



heikki
6th August 2015, 07:29 PM
Hello, I'm having problem with using Boxes application. It says that I need to change some virtualisation setups in BIOS but I dont know how. I want to use Boxes for trying and testing other OS's.

Maybe this picture will help you https://www.dropbox.com/s/qtf1qi8d7e...05-50.png?dl=0

nsnbm
7th August 2015, 05:07 AM
The link didn't connect for me. I got a "404" response.

hiGuys
8th August 2015, 05:34 AM
You need to enter your bios and change the virtual optimization setting. Do you know how to enter your bios settings? Usually some key or other must be pressed while booting.

smr54
8th August 2015, 12:17 PM
What type of machine do you have? For example, on an Asus, usually you can hit escape while it's booting and you will get a menu allowing you to enter the BIOS. On Lenovos, I think it's F12. On many it's either delete or F2. If you google how to enter (manufacturer name, and possibly model) BIOS, you should be to find the key--you often have to be very fast to hit it though.

Once you've been able to enter the BIOS setup, you should find an option to enable virtualization. The best way to google it is often to use the machine model and just something like enable virtualization, but manufacturers seem to make this information harder to find than it used to be. You might easily find it poking around the BIOS though, it really does depend upon the system.

WWDERW
8th August 2015, 12:41 PM
Typically you can find out what button you need to press to enter into bios for your particular board somewhere on the logo splash screen for the board.

For the board on this computer (Asus), it's Del. On this board as well, had to go in to the Advanced Settings to enable Intel Virtualization in order to get VirtualBox to work.

Not complicated other then might have to rummage around to find where they have that setting.

smr54
8th August 2015, 01:46 PM
Yes, and that Esc I mentioned on another Asus was actually wrong, it was just for boot device. On that machine (a netbook), it is F2. As we see from WWDERW's post, it isn't even consistent with one manufacturer, but aside from my old man ranting, the advice remains the same. :)