PDA

View Full Version : F22 How to get Gnome terminal to use light theme?



louise
25th June 2015, 07:35 PM
Dear all =)

Does anyone know how to get the Gnome terminal to use the light theme? The window bar is black and so is the background in Editing Profile.

Hugs,
Louise =)

Montclaire
28th June 2015, 11:46 AM
Go to edit -> preferences (not profile preferences) and then under General tab turn off "Use dark theme variant".

Note, if you are using Vim in F22 there is a bug that always sets Vim background to dark so that syntax highlighting is all messed up if you are using a light theme for Gnome Terminal. In that case you should set background=light in your .vimrc.

louise
28th June 2015, 12:53 PM
Thank you so much!!!!! =)

You are the best =)