PDA

View Full Version : I know you guys see my thread and syh. But, system borked again :/



Gh0zt36
14th February 2015, 09:33 PM
So was running fc21, no problems. Then i saw for just a sec upon shutdown an error. When i restarted said dm-1 had dirty metadata and recommended run fsck.

I booted into pre-mount via rd. Break=pre-mount and ran fsck. Drive did have errors.

After reclaiming this inode, cloning that, and clearing some other stuff { i hit the recommended y for all operations associated with fsck as i am a intermediate user and went with suggested option thinking fsck would know best} and so operations finished and then i ran fsck again on dm-1 ( /dev/mapper/fedora-root) and it came back with an all clear.

Rebooted and now it hangs after i enter my luks encyption password and the fedora logo appeared then went to black screen withbacklight on and freezes.


I was in virtual terminal via ctrl alt f2 and dmesg states systemio range conflicts with opregion

Resource conflicts affecting gpio_ich

Also

Cant disable aspm, OS doesnt have aspm control.


.

I also cant connect to xserver and no wlan0 access point is associated.

I was going to yum update seeif that fixes the problem
. I tried uploading a dmesg picture but the forum keeps giving an error when i try to attach.


Soooo, is it possible for fsck to bork the DB?

I assumed fsck wouldnt suggest the option to break the system.


Or could it have been dirty meta and orphaned inodes?

I just cant access gui. But again can enter terminal via ctrl alt f2.

But again xserver wont connect and i have no access to xserver.

Its almost like fsck or something wiped all my settings.

Gh0zt36
14th February 2015, 09:45 PM
When booting i get

[drm:intel_pipe_config_compare] *ERROR *mismatch in gmch_pfit.lvds_borderbits (expected 32768, found 0)

PatMcLJr
17th February 2015, 04:01 PM
maybe if you're a grand wizard you could "fix" it but at this point I would just back up the user data and reformat/reinstall

did you try running the box from a usb or cd?

my guess is you have a bad memory stick or disk drive staring to fail

Gh0zt36
17th February 2015, 08:10 PM
Yea, im thinking the disk is going. That being said ive tried to access the hdd as an external from another distro and it wont accept the luks encyption password. It says there is no path to the device. I was just going to copy the music.

I dunno. So there no tricks to fix eh?

Fsck says dm1 is all good. Just the gui wont work.