PDA

View Full Version : Login password did not unlock keyring



deshmukh
30th December 2014, 04:36 PM
I am running Fedora 21 KDE Spin. I have recently intstalled gnome-desktop using:

sudo yum group install gnome-desktop

Now, when I log in to KDE, after I login, my wireless network is automatically connected to. But when I log in to Gnome, even after login, it asks for password for the password for wireless network and complains about login password did not unlock keyring, etc.

What is missing? What do I need to do to avoid this?

rbmorse
30th December 2014, 06:01 PM
While in Gnome:

activities > settings > users

and set "automatic login" to "off". This will require you to enter your user password when you start the Gnome environment, but it should deal with the keyring.

deshmukh
31st December 2014, 04:45 AM
While in Gnome:

activities > settings > users

and set "automatic login" to "off". This will require you to enter your user password when you start the Gnome environment, but it should deal with the keyring.

Automatic login is already turned off. But it still gives that error.