PDA

View Full Version : Halt on Boot



legendml
11th December 2014, 03:07 AM
Hi, I'm having an issue with my Fedora 20 installation, which I believe to be related to some changes I have been making with the Gnome tweak tool. Currently, I cannot fully boot into the GUI. The system loads the blue f and then freezes at that stage. I used Ctrl+alt+f2 to enter into terminal and stop and disable gdm.service and enable, start lightdm.service. Once I had done this, I tried to log in. When logging into gnome with lightdm enabled, my startup applications appear but the mouse does not appear, although I seem to get some random highlighting when I move around the mouse, but the mouse movement does not appear to be linear (tried with 2 different mice) Also, none of the keyboard functions work that I have tried, including super, Ctrl+Alt+Delete, Alt+Tab, etc. After getting nothing out of this for a few restarts I changed the log-in to xfce session (still using lightdm), which did allow me to get in and work around a little. While I can't seem to close firefox, I was able to launch gnome tweak tool and attempt to reset the defaults, but after re-enabling GDM and restarting, I am still having the same issue (screen freezes at the 'f').

Please help, I've been flopping around this issue like a fish out of water.

legendml
17th December 2014, 03:59 AM
Bump? Is there another section of the forum on which I should be posting this issue?

bob
17th December 2014, 04:07 AM
No, you're in the right section but best way to keep a thread active is to post every 24 hours what you've tried recently. For instance, why not post if you've found anything in /var/log/boot.log ?