PDA

View Full Version : [SOLVED] mate-terminal 1.8.1 start error



bruno.taglienti
12th October 2014, 11:04 AM
My last yum update installed mate-terminal-1.8.1-1.fc20.x86_64; it fails to start. The error massage is:


Failed to forward arguments: GDBus.Error:org.freedesktop.DBus.Error.InvalidArgs :
Type of message, '(ayayayayiay)', does not match expected type '(ayayayayay)'

(This is not a joke)
downgrading to mate-terminal-1.8.0-3.fc20.x86_64 solves the problem

Solved by logging-out and logging-in again mate

antikythera
12th October 2014, 12:21 PM
Indeed, I restart after mate updates just in case of such stability issues. The error message is slightly amusing though. Glad it was easily resolved though and not a bug that needed addressing.