PDA

View Full Version : [SOLVED] Maximizing apps doesn't really maximize them



iborg
4th September 2014, 12:17 AM
Hi Everyone

For the past couple of days, something has been messed up on my F20 KDE desktop - application windows won't take up the whole screen when you click the maximize button in the top right corner. This seems to happen with every application, at least every one I've tried so far.
Also, when you click the application launcher in the lower left, the menu comes up moved over to the right by the same amount of screen that is visible when you click the maximize button of app's top right corner.

I have a feeling this is some setting I've unknowingly changed, does anyone have any ideas?
I've attached a screen shot of firefox in its "maximized" state so you can see what I mean.

Ahmad Samir
5th September 2014, 05:55 AM
A shot in the dark, try removing/moving the widget with the clock on it (says "07:00 PM" in the screen shot).

iborg
5th September 2014, 01:59 PM
Ahmad, you are the man!!!
There was another very small panel with another application launcher hiding behind the clock panel. Removing it gave me back the space on the left side of the screen. I got the top back by adjusting the panel that the clock itself is contained in: Panel Options > Panel Settings > More settings > "windows can cover". Problem solved!