PDA

View Full Version : Gtk+ 2.6.0



Lt_Anton
20th December 2004, 04:56 AM
Okay I am trying to install GTK+ 2.6.0 So I downloaded glib-2.6.0. After going through ./configure, gmake, and gmake install. I then move on to atk-1.9.0 when I ./configure it says that the correct version of glib isn't installed. however I just finished installing glib. Any help would be appreciated.

shams
20th December 2004, 06:02 AM
see the /usr/lib/pkgconfig, if the right version of glib is installed if it is so then give the einviroment variable path to the pkgconfig:
env PKG_CONFIG_PATH=$PKG_CONFIG_PATH:/usr/lib ./configure --prefix=/usr/
otherwise install it again with ./configure --prefix=/usr/

mccabemt
20th December 2004, 02:56 PM
Another problem is that glib 2.6 is installed under /usr/local. Trying adding /usr/local/lib to your pkg config path.