View Full Version : this is weird, web pages wont load ( help please)

4th June 2004, 03:34 AM
Morning everyone.
I'm Debbie ......I was so excited to get my Fedora Core 2 CD's yesterday. But I have a strange problem. Well two, but I think I saw something before on not having any sound so I can do a search on that one. The one that I am stumped with is I can connect to the internet just fine but no web pages will load and I cannot send or receive any email. It is like something is blocking it. I tried diableing the firewall and that didn't help. I am still a newbie to Linux, but I had Redhat9 installed and was finding my way around quite nicely. I tried Mandrake , but I liked Redhat so much that I wanted to go with Fedora seeing as they are not doing updates for RH9 anymore. If anyone has any idea's I would be really grateful. I would rather re-install RH9 than go back to using Wind%$# ! Thanks so much for your help.


4th June 2004, 04:04 AM
How are you connecting and with what hardware?

If you have not already done so, run Main Menu > System Tools > Internet Configuration Wizard.

4th June 2004, 04:17 AM
what steps did you take to know that your internet connection was okay?

4th June 2004, 05:43 AM
Hi guys

I used kppp to connect ( dialup modem) and I use a Zoom external modem ....the reason I believe I am connected is that the the little modem icon is blinking in the taskbar and when I click details it shows it is active , does that help any ? ....fixed the sound problem by the way, I found the answer elsewhere in the forum. This is a great forum !

4th June 2004, 06:40 AM
To see if you can reach the outside(internet), open up a terminal window. once at the command line type in

ping www.google.com

if you are connected, you should get a list of replies until you enter "crtl+c". if not it'll be obivous.

4th June 2004, 07:22 AM
Or just perform an nslookup

nslookup www.google.com

in case your ISP or router blocks pings..ya never know :)

If you don't get any response, then something is wrong with your connection: could be that your DNS servers aren't chosen, or something else. You should get:

Name: www.google.akadns.net
Name: www.google.akadns.net

Good Luck.

4th June 2004, 08:22 AM
I got it ! and I am up and running ( whooo )

Thanks guys, I knew it had to be something simple. I finally just put the word "internet" in the search on the forum and started reading. Lazy cuss that I am , I didn't realize I had to put in the DNS numbers myself. I wasn't even sure if I did it right , but hey I'm up so all is good ! Looking forward to chatting on the forum and hopefully get good enough someday to help others !

4th June 2004, 08:50 AM
congrats deb.

Welcome to Fedora Linux :)

5th June 2004, 04:27 AM
Looking forward to chatting on the forum and hopefully get good enough someday to help others !
Good for you. Attitudes like this make this community what it is.

8th June 2004, 04:46 AM
Thanks so much for the welcome everyone. I love this distro. I'm learning about ( or trying anyway ) GRIN .............about how to install programs and such. I have managed to get the kthememanager installed. I just need to learn how to USE it ! LOL ....