PDA

View Full Version : Fedora doesn't recognise external SD



francesco21
27th February 2014, 05:02 PM
Hy guys,

Fedora doesn't recognise my external SD, i tried some guide found in internet and in the Forum without result, can you please help me? My laptop is an ASUS S301L with i5 4200, the O.S. is Fedora 20 with KDE. I think that for who understand the results of the terminal, the solution could be in the other post that i opened for the bluetooth, because is a problem of driver or something else.

Thank you.

Skull One
27th February 2014, 05:10 PM
If you are talking about the sd card reader (RTS5129), you need the staging drivers:


yum install kmod-staging

francesco21
27th February 2014, 05:26 PM
[root@localhost francesco]# yum install kmod-staging
Plugin abilitati:auto-update-debuginfo, langpacks, refresh-packagekit
Repository steam is listed more than once in the configuration
http://spot.fedorapeople.org/steam/fedora-20/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found
Connessione ad un altro mirror in corso.
Nessun pacchetto kmod-staging disponibile.
Errore: Niente da fare

Doesn't work.:(

Skull One
27th February 2014, 05:35 PM
Have you installed the rpmfusion repository?
If no, look here: http://rpmfusion.org/Configuration

francesco21
28th February 2014, 12:08 AM
Now works, thank you. Problem solved.