PDA

View Full Version : Terminal alert sound in Fedora 18



dchetwynd
20th January 2013, 05:26 PM
Hi all,

Yesterday I installed Fedora 18. Although I'm generally happy with it, I was surprised to find that the default alert sound for terminals (i.e. for unmatched tab completion) is not the standard "beep" sound but a Super Mario-esque swimming noise. As well as not understanding why this has been chosen as the default alert sound, I also can't find where to change it to something more sensible. I've tried looking under the Sound section of System Settings and in the Preferences section of a terminal menu, but can't find alert sound options in either of these two places. Has anyone else had this same problem? I'm running the standard version of GNOME 3 that comes with Fedora 18.

Thanks for your help,

Daley

twohot
20th January 2013, 10:59 PM
Looks like someone feels your pain. There is a SIG trying to make sound customization easier in Fedora. Check out this place: https://fedoraproject.org/wiki/SIGs/Sound

You may find some alternative sound themes you like. You can use dconf-editor to select the new sound theme OR type the following command:


gsettings set org.gnome.desktop.sound theme-name 'the-sound-theme-name-you-want'

cheers

Dutchy
21st January 2013, 01:43 AM
You can change it in the sound configuration menu.
Not a lot of sounds to choose from but there should be a less annoying one.