View Full Version : 403 forbidden

3rd December 2004, 08:09 AM
I get "403 forbidden You don't have permission to access /index.htm" when I go to my web server. I have found many posts in many places for this problem and tried all of the solutions but have had no luck!

checked permissions on dir and index.html (they seem right)
chown'ed apache: apache /var/www/html
a number of httpd.conf file setup checks

Anything and everything would be appreciated

3rd December 2004, 09:45 AM

It seems to be a Apache's configuration problem. Could you post your httpd.conf file?

3rd December 2004, 05:22 PM
Just check this thread :


I think the problem is Selinux.

3rd December 2004, 05:49 PM
It was totally selinux, did a little pokin around http://fedora.redhat.com/docs/selinux-faq-fc3/index.html#using-s-c-securitylevel, and found a way to disable selinux temporarily and it started working. Now to see how to enable it and have it allow access to my webserv. I have been trying so many different things over and over. Thanks

6th December 2004, 01:19 AM
Hey, Thanks. I've been trying to figuire this out for a few weeks. I turned off SE Linux and it worked. I've had trouble with ssh also. I can use it on this side of the fire wall but could not ssh in from the office. vsftpd worked well, but Telnet and ssh did not work. When I get back to the office I will see if it works. Thanks.