View Full Version : Cannot Refresh Cache When Offline

bob p
28th October 2012, 05:58 PM
I noticed an interesting behavior when my F17 KDE desktop had it's network cable unplugged. I was working in an OOo spreadsheet, when a pop-up window appeared that said the following:

Cannot refresh cache when offline.

Can anyone tell me which package is responsible for issuing this error, and how to disable it's background operation?

I'm not particularly interested in a debate about automatic updates, or whether this behavior is desirable. I'd just like to turn off all forms of automatic updates and let the dirty work be handled on an as-needed basis by the sysadmin.


28th October 2012, 06:19 PM
Go to the Application Launcher (lower left on the desktop) and start the "System Settings" from "Favorites" and go to "Software Management" and left click the wrench icon at the right edge (it's small, it's just to the right of the "Pending Changes" label). Select "Settings" from its menu. In the General Settings page set the "Check for updates" menu to "Never" and Apply that. Hit the "Overview" button (upper left) to get back to System Settings

I also then go into "Startup and Shutdown", select the "Service Manager" and uncheck the "Use" check box in the "Startup Services" for the "Apper Monitor" and hit the Stop button (in the lower right) for it if the 'Load-on Demand Services' panel above that shows it's running. Hit the Apply button and you should be done

bob p
28th October 2012, 08:06 PM
Looks like that should do the trick. thanks.