PDA

View Full Version : f17 - keyboard never responds to first keypress, have to double tap the key to enable



Xenphor
27th September 2012, 08:41 AM
Ok this is driving me nuts. My keyboard works fine as long as I'm typing consistently and at a smooth pace. However, if I stop for only a second, it's as if the keyboard goes to sleep and I must wake it up by hitting a key which does not register at first. The second time I hit the key I can then resume typing. How can I change this??? I'm using the lxde spin but didn't see any options to adjust this in the keyboard settings.

MauserM98
27th September 2012, 08:55 AM
Have you tried to open a console
to see if this happens there to? Or do you have multiple DE's installed to check if this is a LXDE problem?

Sent from my HTC Incredible S using Tapatalk 2

Xenphor
27th September 2012, 09:00 AM
It happens everywhere. I only have lxde so I can't try others.

edit: I tried switching usb ports and that worked. I didn't think that would be a problem considering I was just using the same configuration in windows about 5 min ago.