PDA

View Full Version : [SOLVED] Fedora not booting properly



Phyrius
7th August 2012, 04:27 PM
Hi there,

before introducing my problem, i'd like to state few words in advance:
i'm relatively new to linux (and to fedora thus) and completely new to the forum, so please consider answering, even if it might sound noobish, cause this problem cost me plenty of time trying to solve it on my own
(before deciding to write i used the search engine as best as i could, without succes)

so my problem is the following:

after a yum update yesterday, fedora 16 didn't boot anymore (that means "into graphical mode" if i interpret it right) - at the end of the booting process the last lines are


Stopping Sendmail Mail Transport Agent... [Ok]
Starting Sendmail Mail Transport Agent...
Started Sendmail Mail Transport Client [Ok]

after that the login screen doesn't come up - i'm able to Alt + [F2]/[F3] though


I figured it'd be a problem with the graphic driver (beeing ATI Catalyst) - but the fixes i found didn't work for me, so i completely reinstalled Fedora 16

rebooting after install was fine, and when i reinstalled the packages i didn't reinstall the xorg-ati-catalyst packages - but now i have exactely the same problem

I tried 'yum update' to see whether there were any corrupt packages
I skimmed through 'cat /var/log/messages | more' but couldn't find that many error messages despite of LSB not starting and "Failed to read sendmail after start /run/sendmail.pid"

My other Kernel (3.1... after reinstall) enters the same problem

I'm using Fedora 16 - 64-bit - gnome - grub2


i'd really appreciate you helping me - thanks
Phyrius