PDA

View Full Version : Fedora 11 64 Can't access files or boot fully



thesinnick
7th July 2012, 08:23 PM
Hi...just had one of those moments where you knew you had to back things up but didn't. Ahhh well. Anyway, I have all kinds of things I really want to be able to get to on my hard drive, but using Knoppix and other Linux boot tools I can't see any of my files on my hard drive. My computer was starting to act odd, and being aware of viruses etc., I had planned to reinstall, but by the time I went to log in to do so, my computer starts booting but then stops with a blinking cursor. When I use Knoppix, I can see the hard drive but only a handful of files, unfortunately not those I need to backup...of course. I suspect someone was able to access my computer to do this to me. I had set up Apache a while ago for example, but never did anything with it including securing it. Can't say that's part of my issue, but regardless, my computer stops booting at a certain point. If I press the power button, my computer goes through a normal looking shutdown, showing the processes etc. that it's stopping. I tried some commands that I found on the Fedora site to mount my drive, but when I tried that I got an error saying something about the partition not pointing to the correct end point or something. I just put in a CD of Fedora 11 that I have and let it boot to a desktop in memory. When I go to look for my files, I only see a few such as efi, grub, lost+found, upgrade and some other files including a System map. The drive shows only 800MB left, so I know the data is there, it's just I can't get the system to be able to delineate where the files are. I can't find my original version of Fedora Core 11 x-64, so I can't even try using that disk to help me. Any one able to give me any pointers? As usual, I'm dying to get my files. Really important.

Please help me if you can. Hope this is fixable. Thanks!