PDA

View Full Version : [SOLVED] "system can't recover" again :(



mzbcracker
29th June 2012, 10:21 PM
hi.i have fedora 17.and i use gnome.but i occasionally go to kde.today i logged into kde and then logged out.after that when i want to login the following message appears:
"Oh no! Something have gone wrong.A problem ocurred and the system can't recover. Please contact the system administrator. "
i cann't even see login window to enter password or choose between kde or gnome.
i have searched this forum and many other sites and no soluton has worked.i previously had this problem and i uninstalled Nvidia drivers and the problem got solved.but this time i don't know what the problem is.
do you have any idea????????

mzbcracker
30th June 2012, 11:56 AM
my disk was full.so i logged in by console and deleted some files and the problem solved.thank u.

sea
30th June 2012, 12:25 PM
Weird issue, thank you for sharing.
If not done while i wrote this, please mark the thread as solved, direkt link at bottom, popup menu at thread tools on top of the page.