PDA

View Full Version : Fedora 17 Lang Problem



fedposh
29th May 2012, 06:52 PM
Hello,

today i do a clean install with fedora 17. My primary language is German so i choose german as default language. After installing and reboot i saw that's all in english language. I checked system-config-language there is german language selected so i have to install all language packs for kde and libreoffice and others manually?

elias12
29th May 2012, 07:14 PM
Prüfe bitte ob unter den Systemeinstellungen > Region und Sprache alles auf Deutsch gesetzt ist. vor allem die Tastaturbelegung ist wahrscheinlich auf Englisch eingestellt die kannst du unter dem Tab "Belegungen" ändern. Danach unter dem "System"-Tab müssten auf der linken Seite des Fensters alles auf Deutsch sein. Bitte die Werte mit dem "Kopier-Button" unten rechts im Fenster Systemweit übernehmen. Danach nochmal Aus- und Einloggen. Du kannst noch über PackageKit überprüfen ob die deutschen Sprachpakete für deine Anwendungen gesetzt sind, ansonsten nachinstallieren.

Anaconda muss in der Hinsicht noch verbessert werden....

fedposh
29th May 2012, 07:28 PM
Hallo,

es ist alles auf deutsch eingestellt habe es nochmal geprüft. Trotzdem ist alles auf Englisch was kann ich tun?

elias12
29th May 2012, 08:54 PM
Bitte starte mal "Apper" und gib mal im Suchfeld "German" ein. Danach müsste das deutsche KDE-Sprachpaket dort aufgelistet und ausgewählt sein. Wenn nicht bitte nachinstallieren. Was genau meinst du mit "alles" auf englisch - Anwendungen (welche?) oder das System?

gruß,
elias

lightman47
29th May 2012, 09:43 PM
- every once in a while a wake-up call is refreshing. Thank you to you two! {I know - I didn't help solve the problem} ;-)

luttztfz
21st September 2012, 09:39 PM
I had the same problem. I am a Fedora newbie and used the KDE live CD (from a USB pen drive) to install Fedora 17 on a UEFI GPT system (in dual boot with Windows 7).

I did set the system language to German, but KDE was still all in English.

I used the Konsole to run the following:

# su -
# yum search german
# yum install kde-l10n-German
# yum install calligra-l10n-de
# yum install man-pages-de

You can also put this in one line: yum install kde-l10n-German calligra-l10n-de man-pages-de

Depending on what you have installed, you may also need other packages (have a look at the list you get with yum search german).

I don't know if KDE would do this automatically, but from System Settings – Locale – Country/Region & Lanugage I added "Deutsch" to Preferred Languages. That did the trick (after a restart).