PDA

View Full Version : Create Files/Folders appear only after manual refresh



Seikeinfrosch
25th November 2004, 10:15 PM
Hi everybody!

I hope somebody can help me. I just installed a fresh copy of Fedora Core 3 and customized it. Since few days (I don't remember...) I have to manually refresh the Nautilus drawn desktop or windows to show me new files. They don't appear immediately, like before.

Is there any service I have to start or something else? By the way, I used my old user directory /home/... for the installation. But I think this was no problem directly after the installation. I should also have the newest updates.

Thanks for your help in advance! Bye,

Christoph

Darkon
25th November 2004, 11:34 PM
On my system, the "automatic refresh" thingy seems to work for a while (about 10 hours. I usually have gnome desktop open for days) and then stops. Recent files list isn't updating either.

copper
26th November 2004, 03:33 AM
did you turn off the sgi_fam??
i used to have that problem... nautilus apprently depends on sgi_fam to detect a change.. should work fine if you turn that on.

gonzo.jr
1st December 2004, 11:28 AM
I have exactly the same problem. I do not know exactly when the problem started.
I use the gentoo file manager and it is even worse with this program.

Could this be an artefact resulting from the change to GAMIN from FAM ?
and how do we solve it?

Gonzo.jr

gonzo.jr
1st December 2004, 11:56 AM
OK, so they screwed up

see: https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=135072

they solved the bug in gamin 0.0.14, then they probably reintroduced it

gonzo.jr

steppenwulf241
22nd June 2005, 09:14 PM
Is anyone experiencing this with FC4? I am - and it's quite irritating. I'm going to try downgrading to the old Gamin tonight...

orkomedix
11th October 2005, 01:10 PM
Hello there..
the same problem occurs on my FC4 machine when I plug in a USB stick (SIGMATEL 512MB). the stick is mounted under /media/usbstick/ but will not show up on the desktop. This problem only appeard now - it worked fine until couple of weeks after the install of FC4 and then had this problem sometimes and now ALWAYS when I plug in a USB stick, which is a little painy. UBUNTU for example opens up a filebrowser-window and there are no problems there with any USB sticks.
I updateted gamin to
gamin-0.1.1-3.FC4
gamin-devel-0.1.1-3.FC4
but the problem is still there and it was there in FC3 aswell...

Anybody any idea ?