PDA

View Full Version : Windows disappear when minimized...



zipper
25th November 2004, 04:53 AM
I am having a problem with windows disappearing when I minimize them. I am running two machines, both with FC3. They both are running kernel-2.6.9-1.681_FC3. The first machine is described below in my signature, it is running fine and has no disappearing windows issues. The second machine is a Toshiba Satellite PIII 660 laptop. When running Firefox or OOo, windows are gone when the minimize button is clicked. I'd appreciate any help with trying to discern what the problem is with the configuration of this laptop.

Thanks,

sailor
25th November 2004, 07:15 AM
I am not sure what you mean...the minimized windows are not showing up in the taskbar? Have you tried adding a taskbar to your KDE/Gnome panel?
What happens when you alt +tab? Does it show the minimized windows?

zipper
27th November 2004, 05:26 AM
Thanks sailorsgh. I tried the alt-tab and was able to switch between windows. It turned out that when I upgraded to FC3 from FC2, my panels got messed up and the "window list" applet in the gnome panel was deleted. I added "window list" to the panel and all is well. Thanks again.

iliriana
9th December 2004, 03:48 PM
Since quite a while ago the minimized windows in the taskbar disappear, and using Alt+Tab has been the only way to switch and maximize them. I have restored the computer several times, and every time I did it, it worked well for about 15 minutes, and the minimized windows would disappear again. Interestingly, this problem does not appear if I sign in as a guest. I assume that user settings should have automotically changed. Can anyone help me in this? Could the problem be solved through changes or additions to the Registry Keys, and if yes how? If now, what would be a solution to this.

Thanks a lot,
Iliriana

sailor
9th December 2004, 07:15 PM
iliriana, are you asking about Windows XP? :) This is a linux forum, your post should belong in a Windows Xp forum.
I would try making a new user and see is the problem persists. If the new user is ok, use it and delete the other user, it may have become corrupted or something...