PDA

View Full Version : Disabling on-board graphics card.



lpendle1
24th November 2004, 07:31 PM
Hi, I have a voodoo III graphics card that I would like to use with FC2. when I installed FC2 I had the card installed but the OS only picked up the on-board card. I look in the bios but I didn't see an option to disable it - I'm using an old Dell.

Thanks!

bob
24th November 2004, 11:00 PM
Try going into the bios again and disabling the onboard graphics. Then the system should recognize your card.