PDA

View Full Version : fc3_64 can not mount cd or dvd ?



mud_diver
24th November 2004, 01:16 PM
Hi,
i do have a quite stable fc3_64 installation using gnome as desktop with updates current of 24. Nov. 2004. Right now, i am not able to read i.e. mount any cd's or DVD media. A cat /proc/sys/dev/cdrom/info shows the right drive and right speed. The drive is a LG DVDRAM GSA-4160B A300 Multi, which can read and write cd/CDRW, DVD- and DVD +.
The curiosity is, with K3B installaed, i can burn DVD and CDR, i can read the burned on MS$ ( sorry to say that), but not on FC3. When i try to mount, error message says : /dev/hda could not identify filesystem.
in etc/fstab the drive is found as /dev/hda /media/cdrecorder

Thank you in advance for any help

mud_diver
24th November 2004, 06:55 PM
Sorry about the question, i haved solved this in the meantime. All the time i was using the user account, created during installation. So FC3 does not give the proper rights to a "simple" user to have the CD / DVD mounted. For "quick and dirty" i added my standard user to group root and voila, everything worked well.

Again, sorry for the question.