PDA

View Full Version : What has happened??



snaranda
12th March 2012, 04:45 AM
Well, I installed Fedora this morning. I have been all the day reading and learning (It's my first time with linux). I fixed many problems that fedora gave me. It was very hard for me. I installed many things like spotify, wine, extensions in firefox, I syncronised firefox with my other PC. Everything was fine, but half an hour ago, I was trying Amarok, I minimized and EVERYTHING has dissapeared: no icons in the desktop, the wallpaper turned blue (I had a photo of Paris), no extensions in firefox, nothing. All my day's work was destroyed in one second. I am very sad. In fact, I am about to suffer an anxiety attack.
Anyone knows what has happened?

Sorry for my english, thanks a lot.

Magickman
12th March 2012, 04:55 AM
Hard to say what happened here. Did you do any updates? Try reinstalling, and good luck to you.

snaranda
12th March 2012, 05:02 AM
I've been doing updates all the day, and everything worked fine. In the moment of the disappearing I wasn't doing anything except trying Amarok. Obviusly, I'm not going to reinstall because if this has happened one time, it can happen twice. I don't want to lose all my hard work one more time. All that I want is turn back and recover all the things that I've been doing all the day.

Dan
12th March 2012, 05:11 AM
Try pressing ctrl+alt+bckspace and logging in again. It may even be advisable to reboot. Once in a while Gnome 3/Gnome shell takes an odd notion to crash, but logging off or even rebooting clears things right up.

snaranda
12th March 2012, 05:20 AM
I tried that. It not works, nor restart.

---------- Post added at 05:20 AM ---------- Previous post was at 05:16 AM ----------

I mean, the first I tried was relog and restart the computer, but nothing reappeared. It seems like everything has started again.

Dan
12th March 2012, 05:33 AM
I'm not sure I understand. But it's very late here and I must sign off, but someone else will come along soon I hope. In the end, it may just be advisable to simply reinstall. The next time you will know more and be familiar with the needed fixes.

tox
12th March 2012, 05:37 AM
im just wondering if its an extension that you installed in Gnome-shell thats behaving badly and crashing

snaranda
12th March 2012, 05:51 AM
Cinnamon is a Gnome-shell extension? Cinnamon may be the guilty.

tox
12th March 2012, 06:12 AM
Cinnamon is a Gnome-shell extension? Cinnamon may be the guilty.

i dont think Cinnamon would of caused it. though anything is likely to have caused it. what other Gnome-Shell Extensions dide you download? ( if any )

only other thing i can think of doing is reinstalling

---------- Post added at 04:12 PM ---------- Previous post was at 04:04 PM ----------

either that or boot the DvD and boot into rescue Mode which you'll have to Mount the partition

actually i forgot, if you can get into Grub2. there should be a rescue boot option there?

Gareth Jones
13th March 2012, 01:06 AM
How did you install Fedora?

It sounds to me like you might be running the Live CD directly rather than an installed system. Sorry if that's completely off the mark.

Gareth

nonamedotc
13th March 2012, 01:25 AM
Is it possible that you deleted some "system" folder using command line during the time your computer was working?