PDA

View Full Version : problem with enabling maximize & minimize with dconf editor



syahdeini
26th February 2012, 01:54 AM
I had tried to find a solution for showing maximize & minimize on google, they told me to using dconf editor,
enter dconf and drill down to desktop->gnome->shell->windows. but when I trying to open desktop->gnome there's no shell in my list. what I suppose to do? :confused:
thanks for your reply:)

dd_wizard
26th February 2012, 02:43 AM
Install gnome-tweak-tool, then use it to enable all the buttons. The button option is under the shell settings.

dd_wizard

syahdeini
26th February 2012, 03:00 AM
thanks for reply,
I have installed gnome-tweak-tool, and do what's your advice, unfortunately when i've done configure it in gnome-tweak-tool,nothing happen with my fedora 16. what's should I do next?

dd_wizard
26th February 2012, 03:09 AM
You may have to hit alt-F2, then type r followed by return to restart gnome-shell.

dd_wizard

syahdeini
26th February 2012, 07:43 AM
thanks or helping me :) , now i can see my minizimize and maximize bar