PDA

View Full Version : VNC install dependency librFb.so.0 needed



kanerater
26th January 2012, 08:37 PM
Hello,
if this is in the wrong spot, sorry in advance. just a couple weeks into linux. working with fedora 9, trying to install vnc-4.1.2-30.fc9.i386.rpm package and I am needing to find the package that contains the dependency librFb.so.0. I have googled and tried numerous attempts in shell command to locate the correct package that contains this file with no luck.
thanks

PabloTwo
26th January 2012, 09:11 PM
You need vnc-libs-4.1.2-30.fc9.i386.rpm (http://rpm.pbone.net/index.php3/stat/4/idpl/13632699/dir/fedora_9/com/vnc-libs-4.1.2-30.fc9.i386.rpm.html) to provide that dependency.

Why make your life miserable by installing such an old out of date and End Of Life (EOL) release of Fedora? The F9 repos only exist now in the archives.

kanerater
26th January 2012, 09:33 PM
thanks a lot. educational purposes and i guess they need to update. thanks again