View Full Version : Anjuta - Auto generation

20th November 2004, 02:50 PM
Has anyone tried Anjuta from freshrpms.net?
I can't get autogen to work for Gnome 2 project for example.
Did anyone have this problem before?

21st November 2004, 01:55 AM
Autogen eems to work with a very simple test project in Anjuta 1.2.2.

6th December 2004, 05:47 AM
I'm working on figuring out the autogen problems myself. It worked fine on my other computer that I've installed programs for the last year or 2, so I don't know what i did different. I'm doing a terminal project, and it said automake failed

Running automake --gnu
configure.in:103: required file `intl/Makefile.in' not found
Makefile.am:6: required directory ./intl does not exist

The last 2 lines were output in red.

7th December 2004, 03:40 PM
I found that Anjuta needs some *devel packages to autogen successfully. I forgot the ones you'll need but I'd start with gettext-devel. Try this:
yum install gettext-devel
then try to automake a new project. This at least applies to FC3

20th December 2004, 05:28 PM

I also came accros this problem and you were right, installing gettext-devel fixes it! :)