View Full Version : add more language in FC3

20th November 2004, 01:05 AM
Hi, when I want to view chinese in some site or filename, my FC3 won't display.
in "Application"-"System Setting"- "Language", I only have English in it, and I can't find anyway to add another languaege, am I suppose to reinstall it again?

Thanks in advance


20th November 2004, 11:13 AM
does anybody knows how? i think this will be easy, but since I can't find it so..........

20th November 2004, 01:50 PM
It was during install, when you where able to choose the languages. I dont' know, whether there is a way to add them post-install.

20th November 2004, 02:41 PM
"Application"-"System Setting"- "Language" is changing default encoding for whole system, I don't think that you want it, I never had such a poblem, in KDE you can try rpm packege. P.S. in login screen you should see all possible languages, try them

20th November 2004, 04:31 PM
I can change language during the login screen, but it can not display chinese (even if I select it), by the way, I am using GNOME, I don't want to install it all over again...........

20th November 2004, 04:35 PM
try to install ttfonts for the language you need, maybe it can help, but I'm not sure

20th November 2004, 04:36 PM