PDA

View Full Version : yum refuses to update <returns error>



steliyan10
26th November 2011, 03:16 AM
Error: Package: PyKDE4-4.7.3-1.fc15.1.x86_64 (fedora-kde47)
Requires: PyQt4 >= 4.8.6
Installed: PyQt4-4.8.3-2.fc15.x86_64 (@fedora)
PyQt4 = 4.8.3-2.fc15
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

Can anyone help here?

VernDog
26th November 2011, 04:17 AM
I had a similar issue with nvidia. This answer (http://forums.fedoraforum.org/showpost.php?p=1533473&postcount=2) fixed my error. You might try substituting "nvidia" with "pyqt4"

steliyan10
26th November 2011, 11:47 AM
I have ati based graphics.

zhoudaren
26th November 2011, 12:08 PM
what command did you type?

ozjd
27th November 2011, 02:18 AM
It has been fixed now. Try updating again. See http://lists.fedoraproject.org/pipermail/kde/2011-November/010671.html for details.