PDA

View Full Version : Enabling tapping with the touchpad



Gul Dukat
15th November 2011, 06:41 PM
Hi,

I've managed to install the new Fedora 16 LXDE-spin on my laptop. But somehow the tapping on my touchpad doesn't work. How can I enable this?

cwickert
17th November 2011, 12:24 PM
Add "synclient TapButton1=1" to /etc/xdg/lxsession/LXDE/autostart (or ~/.config/lxsession/LXDE/autostart).

Regards,
Christoph

Gul Dukat
17th November 2011, 02:47 PM
Thanks that worked.

javaer
24th November 2011, 04:59 AM
Add "synclient TapButton1=1" to /etc/xdg/lxsession/LXDE/autostart (or ~/.config/lxsession/LXDE/autostart).

Regards,
Christoph

Why this doesn't work for me? This is my/etc/xdg/lxsession/LXDE/ autostart:


@lxpanel --profile LXDE
@pcmanfm --desktop --profile LXDE
@xscreensaver -no-splash
synclient TapButton1=1


Was I wrong with something? Thanks.

cwickert
24th November 2011, 11:17 AM
Why this doesn't work for me?
Do you have a ~/.config/lxsession/LXDE/autostart that overwrites the global settings?

Please run "synclient -l" after login to see if the option is available on your hardware and if was applied.

mtcstle
19th February 2012, 07:45 PM
thanks Wickert, it worked for me.
mtcstle

Denial Craig
11th October 2013, 11:40 AM
Do you have a ~/.config/lxsession/LXDE/autostart that overwrites the global settings?

Please run "synclient -l" after login to see if the option is available on your hardware and if was applied.


not working...! It says "you are not permitted"


scientific plagiarism checker (http://plagiarismdetector.net/)