PDA

View Full Version : Fedora 16 Win 7 dual boot No partition Found for install



mircobeaker
12th November 2011, 04:18 AM
Dear all,
I actually own a Dell Optiplex GX280 2GB memory, 500 Gb sata hd (western digital) Ati Radeon HD 5450.
I haver actually partitioned the hard drive in half where the first 250Gb Win 7 resides and the other partition is Fat formatted (I've also formatted as NTFS or left it unformatted)
I start the Fedora dvd installation disc and it gets to the point of finding the partition/hard disk and anaconda complains of the fact that no partition can be found and it only sees the hard disk as a whole 500Gb disk. Not even using expert partitioning settings I was able to get it to see the partition.

I also tried other linux distros and they all complained about same issue.


Any idea on how I can solve this issue??


Cheers


Mirco

---------- Post added at 03:18 AM ---------- Previous post was at 02:46 AM ----------

I forgot to say that I previously managed to install Fedora (15 and 16) on its own and all worked fine when taking ownership of the whole drive.


Can anyone point me in the right direction on how to solve this issue?


Cheers

PiElle
13th November 2011, 06:35 PM
Post
fdisk -l
In my opinion, You should resize one partition to make free space for Fedora installation.
Then, let anaconda install the O.S. in the unallocated space ...