PDA

View Full Version : yumex install



changedtothis
5th November 2011, 03:12 PM
hi
still struggling to get yumex installed and working on ver 15.
have downloaded more than 15 rpm's on yumex without success on install
when I do a ./configure on the src version I get message configure cannot be found
or something to that effect. is configure in the yumex rpm or should it be in the fedora
install.
on installation <fedora15> I installed everything, full installation of all options.
so any suggestion would be greatly appreciated. please suggest a version of yumex that
you know will install.

thanks in advance
changedtothis

DBelton
5th November 2011, 03:24 PM
easiest way...

open a terminal window



su -
(root password)

yum install yumex


All there is to installing it. :D

changedtothis
5th November 2011, 05:51 PM
thanks for reply

tried that but it hasn/t worked for me

have downloaded many, many rpms with no results.
do you know of one that you know has worked for you.

trying to do this as local install...do not have an internet connection at home.'

I know on internet that yum would find what I need but with no connection don't have
that option.

thanks for reply

changedtothis

PabloTwo
5th November 2011, 08:18 PM
What is the point of installing yumex on a Fedora computer that has no internet connection? I don't "get it".

marko
5th November 2011, 09:03 PM
Yumex would still be useful even without a internet connection if he was bringing in a local repository on a CD-R or DVD and then mounting that. I've done things that way on some closed networks. That way the admins can easily install apps as they want without a net connection to the outside world. They just bring in a fresh DVD of the updates every few weeks or so.

changedtothis
9th November 2011, 05:24 PM
thanks marko for clarifying my problem to PabloTwo

have downloaded more versions <rpms> and will keep trying.

thanks again

changedtothis

Iron_Mike
9th November 2011, 07:38 PM
Have you tried using rpm to install yumex? Do a file download for yumex and use:

rpm -ivh yumex*

changedtothis
14th April 2012, 02:54 PM
have tried that but come up with a lot of requirements which
some I have been unable to find...python(abi) and others
very long list.
some I downloaded are src <I think> which you have to
go thru configure, make, makeinstall
and when I try ./configure or make I
get error program not available.
relatively new to linus...so are these files
in the src download or are they supposed to be
on computer under the fedora15 install. have gone
thru fedora 7 thru 15 now, still a lot to learn.

thanks
changedtothis