View Full Version : Ristretto corrupted in F15/Xfce4

30th September 2011, 01:30 PM
ristretto was working fine and it is now corrupted:
It opens a window which is completely blank without any menu.

I noticed that I don't have these files any more :


I tried to reinstall ristretto but I still have the same problem.

---------- Post added at 02:30 PM ---------- Previous post was at 10:58 AM ----------

It seems that there is a bug with ristretto if you do a Ctlr+M (View->Show thumbnailbar).
I tried to remove ristretto.xml file and restart ristretto but it failed.
So I restored an old version of ristretto.xml having just :
<?xml version="1.0" encoding="UTF-8"?>

<channel name="ristretto" version="1.0">
<property name="window" type="empty">
<property name="navigationbar-position" type="string" value="bottom"/>
<property name="show-thumbnailbar" type="bool" value="false"/>
<property name="thumbnailbar" type="empty">
<property name="size" type="int" value="0"/>

And now it works fine again