PDA

View Full Version : glew and bluetooth will not update.



teraquad
17th September 2011, 01:58 PM
Hi,

I am unable to run update successfully. It keeps on halting with the following errors

ERROR with rpm_check_debug vs depsolve:
gnome-bluetooth-libs = 1:2.32.0-1.fc14 is needed by gnome-bluetooth-moblin-1:2.32.0-1.fc14.x86_64
gnome-bluetooth-libs = 1:2.32.0-1.fc14 is needed by gnome-bluetooth-moblin-1:2.32.0-1.fc14.x86_64
Please report this error at http://yum.baseurl.org/report

Protected multilib versions: glew-1.5.8-4.fc15.x86_64 != glew-1.5.7-1.fc14.i686 : Protected multilib versions: glew-1.5.8-4.fc15.x86_64 != glew-1.5.7-1.fc14.i686

I have run "yum update --skip-broken" and " yum clean all" but to no avail. Perhaps someone can tell me what to do to get this working.

Thanks!:dis:

teraquad
18th September 2011, 10:48 PM
Anyone Have an idea? if i can get this installed, maybe bluetooth will be smoother

teraquad
22nd September 2011, 09:59 PM
Hi,

The problem seems to be snowballing as in i have a few more that wont load now. out of control if anyone can help i would be grateful. otherwise i will just let this thread die.

Thanks!