View Full Version : Fedora 15 LiveUSB & DVD Installation Problem

Ohime Sama
5th September 2011, 12:35 AM

I tried putting Fedora 15 x86_64 DVD on the Flash USB using LiveUSB Creator. It gave me the Fedora installation menu. But after choosing "Install Fedora... etc" choice, it always gave me a message similar to "This is a i386. Please insert x86_64".

I tried also LiveUSB for Fedora 15 x86_64 Live Desktop using the flash USB. But wether it boots automatically or through the menu, it hangs there & nothing happens.

I tried putting the flash USB & the DVD together but nothing happened, it just froze without booting!

I use Asus Eee PC 1000H & an External CD/DVD writer. I burned the DVD using Windows 7.

Thank you for your time reading this. ^_^

Ohime Sama
6th September 2011, 07:41 PM
Problem solved! ^_^

6th September 2011, 07:51 PM
Welcome to the forum :)
Grats, what was the issue? ;)

Ohime Sama
8th September 2011, 12:25 AM
Thank you! ^_^

Well, I had a totally blind eye & read the error totally wrong! My computer was an i386 while I was trying to install x86!