PDA

View Full Version : Fresh install of LXDE won't boot



mtcstle
2nd September 2011, 11:15 PM
I performed a seemingly flawless installation of the LXDE Spin in a souped up Asus eeepc 701. It got pretty hot but it did finish.

When prompted, I shut down,turned off the external DVD drive and powered him up. All I get is a cursor winking in the upper left corner of the screen. It looks like the boot loader did not install correctly. Is this a common problem with a simple solution?

Regards

mtcstle

kalwisti
8th September 2011, 04:23 AM
Hi, mtcstle,

It has been a few days since you posted this, so I don't know whether you might have found a solution by now. In case you're still wrestling with the problem, here is a discussion thread with excellent advice on various methods to restore / recover GRUB:

http://forums.fedoraforum.org/showthread.php?t=197514
"HOWTO Deal with GRUB _, grub> _, and GRUB GRUB GRUB." 22 Aug. 2008.

Hopefully one of those procedures will work for you. Good luck!

(If that fails, please post back with more information on what you tried to do and any error messages you encountered. Then one of the more GRUB-savvy forum members should be able to walk you through step by step).

mtcstle
12th September 2011, 01:35 AM
Thanks, I'll have a look there if I ever get that far again. I've tried to perform the installation several times since and each time, just after it completes resizing the volumes, it catches an unexpected exception and the installation fails. Each time, when I look in /mnt/sysimage/boot, I see all the usual suspects but in /mnt/sysimage/boot/grub, there is nothing but the splash file, no stage files, no grub.conf.

What is a boy to do?

Regards
mtcstle

kalwisti
12th September 2011, 04:35 AM
Hi, mtcstle,

I'm sorry to read of your ongoing problem; I apologize in advance that the best suggestion I can offer is to pose the question: Are you sure that you have a good download?

From what you're describing, it makes me wonder whether your .iso is valid / correct. The webpage below provides info on how to check it:

https://fedoraproject.org/en/verify
"Verify your ISO Download."

I Googled your Asus Eee model number combined with "Fedora 15" as a search phrase, and saw at least two mentions that users had successfully installed F15 on that netbook. (I skimmed through the entries quickly and didn't see that they had to do anything unusual during the installation). So it seems that you too should be able to install F15 on it.

In your first post, you mentioned using an external DVD drive. If it turns out that your .iso is good, just for the sake of experimentation, you might try installing from a USB thumbdrive and see if that is more successful ... You can do that with either the Fedora LiveUSB Creator or Unetbootin (which also has a Windows and Mac version).

http://unetbootin.sourceforge.net/

< Edit: Although I installed my current F15 LXDE from a Live CD Spin, I've had luck with using both of the USB utilities mentioned. Unetbootin is simple to use and has a fairly intuitive GUI. Once you've installed it, you will have the option of selecting an .iso file (already stored on your hard drive) and then "burning" it to your USB thumbdrive. Depending on how your Asus's BIOS behaves, you may need to fiddle with its settings in order to boot from the USB thumbdrive. >

I wish you the best of luck,
=david

sea
12th September 2011, 11:09 AM
You actualy have 2 options to install Fedora's LXDE.
Either use the DvD Install Iso, and select diffrent packages during install, or you choose the live cd iso.

Both ways you have the option to modify your harddrive as you please, thus giving you the chance to keep your current /home (if its on a seperate partition) but reinstall everything else.

I havent had luck with running unetbootin, wish you more luck!