PDA

View Full Version : Today update for fedora 15 error with gcc



41ezad61
28th August 2011, 09:06 PM
When I did a update click on the icon and started with the procedure and I noticed not all computer came with this error of details of gcc. It was looking for update 6.0-8. So I had to go to repository and type gcc for search. I noticed a update versus of 6.1-8 so I did a manuel update download. I included all the gcc files download with the 6.1-8. Before doing that, I remove only one of the gcc files and then started to download a new gcc file first. This method prevented any crashes and errors. This way also made it easier to download the rest of the 6.1-8 files.
Thanks, for reading this
remember not all computers had this error.