PDA

View Full Version : GNOME 3: Deactivate login sound



symbianchris
14th August 2011, 07:42 PM
Hi everyone,

I just switched to Fedora 15 after years as an Ubuntu user because of GNOME Shell. After I finally was able to improve the awful font rendering of F15 there are only some minor problems to solve until everything works like I want it to.

The first thing is the double "alarm sound" when I choose my account, enter the password and log in. I wasn't able to deactivate it, so is there any way to do it?

The other thing is why in the world can I hear an alert when selecting all items in Nautilus (via CTRL+A)!? :blink:

Of course I could just mute the alarm sounds in the settings menu, but I think that's not the point - I want to be alerted with a sound if something goes wrong, but not all the time, everywhere...

bodhi.zazen
15th August 2011, 12:45 AM
Run gnome-session-properties in a terminal and disable the log in sound. Not sure what else you want, but look under system setti9ngs sound and see if anything there is helpful.

symbianchris
15th August 2011, 06:40 PM
Thank you! If someone wants an easier solution just turn down the volume to 0 while you can see the login screen (e.g. FN+Page down on my Notebook) - it'll be remembered for the next time.