PDA

View Full Version : Hibernate/Suspend doesn't work



ibrahim52
1st August 2011, 01:49 AM
:confused: everything works perfect including reboot and shutdown but not the hibernate or suspend (sleep). Whenever i try to do Suspend, my caps lock starts blinking and the screen goes white :doh: Please help :( my laptop model is G550 Lenovo. Thankyou.

ibrahim52
3rd August 2011, 12:12 AM
Please somebody help me on this

ibrahim52
22nd August 2011, 03:01 AM
title Fedora (2.6.40-4.fc15.i686)

chose Fedora (2.6.40-4.fc15.i686) KERNEL option while booting and both works perfect. I modified my grub.conf as well and changed it to default.

geoffleach
7th March 2012, 09:30 PM
It appears that hibernate fails on some architectures but not on others. For example, running 3.2.9-1.fc16.i686.PAE on my laptop (8GB) hibernate fails, but on my homebrew (2GB) it works fine. This experience appears to be borne out by the reports of others.

Howevewr, there's a bigger issue. There is some opinion among kernel maintainers that hibernate is too much trouble to get right, and anyways, who needs it? If you depend on hibernate (or would like to :) ), check out this report. https://bugzilla.redhat.com/show_bug.cgi?id=781749

stevea
7th March 2012, 09:55 PM
Yikes Geoff - that is scary talk. I really like hibernate.

ibrahim52 - I can't say this will help, but F15 had a number of problems, and F16 seems to me to be generally better. I can say suspend&hibernate are working well on my Lenovo T510 & F16.

Also does your G550 have the GMA 4500 graphics part ? I believe there were problems with that.