PDA

View Full Version : Emacs 23.2-19 error when running



madtowneast
28th July 2011, 08:35 PM
Hi all,

An emacs error showed up again. After installing emacs i get following error:


$ emacs
emacs: error while loading shared libraries: libotf.so.0: cannot open shared object file: No such file or directory
$

Any recommendations about a solution? I was looking online and it seems like the packages were fixed for this problem, but didnt seem to help here.

Thanks!

RupertPupkin
29th July 2011, 05:15 AM
Do this as root:

yum install libotf

stevea
29th July 2011, 06:46 AM
libotf is on the dependency list for emacs.

Either you didn't install Emacs from the repo OR you removed the library.


Any recommendations about a solution?

Don't do that ! Or if you want to install w/o repos - understand the issues.

satishcarya
26th January 2015, 04:08 PM
yep the installation of libotf.so.0 worked and now emacs is able to load successfully.