PDA

View Full Version : [SOLVED] Weird NetworkManager issue



tox
28th July 2011, 03:18 AM
Hello all

ok as soon as i get up outta bed in the morning, i turn on the PC then i go and have a shower, get dressed and then go and get the newspaper then come back home and make breakfast and browse the internet for about 30min till NetworkManager craps out on me. but it'll come back as " connected " in about 10 minutes time. any idea where i could look at what causes this? would the error be in my logs? iv'e updated each Network Mangler from updates and updates-testing and still dont fix the problem. i know i never had the problem in 0.8.x of NM

---------- Post added at 12:18 PM ---------- Previous post was at 11:13 AM ----------

just had a look in my logs/mesages and i didnt see anything suspicios

David Batson
28th July 2011, 03:33 AM
I'm sure it's a bug in NetworkMangler. :Y

Myself and many others are reporting similar experiences. Seems device independent.

tox
28th July 2011, 03:37 AM
thats all i put it down to, but even if i log into KDE it does the same thing, dunno if its a upstream Bug or a redhat bug

David Batson
28th July 2011, 04:08 AM
In Mageia 1 KDE I use kppp without a probem with the same hardware. Haven't tried kppp in Fedora (Gnome).

tox
30th July 2011, 02:05 AM
turned out to be a Cables problem with my Router.

---------- Post added at 11:05 AM ---------- Previous post was at 11:04 AM ----------

tight @ss Belkin Gave me the shortest Cables they could find to package in there Box with the router